Talk:VSS Language Module for BBedit & TextWrangler

From Vectorlab
Jump to: navigation, search

TextWrangler 2.2

The module won't load under TextWrangler 2.2. The built in "VectorScript" module overrides the language suffix. Thus the present module will not be recognized. I posted a bug to BareBones for this.

--NIL 00:15, 27 January 2007 (PST)

TextWrangler is now more delicate as to the suffix mapping. Changing "BBLMLanguageCode" to a completely new mapping does the trick. --NIL 02:07, 27 January 2007 (PST)
Barebones answered with amazing speed: according to their suggestion we change the file mapping to "VScr". Please mind, today is saturday. Thank you Barebones, amazing support! --NIL 08:25, 27 January 2007 (PST)

TextWrangler 2

Under TextWranger 2 "BBLMLanguageCode" should be kept to ".vss" for a correct function. Please confirm. --NIL 23:29, 29 January 2007 (PST)

BBedit 7.x

The module doesn't load under BBedit 7.x, due to insufficient Unicode support. I'd be thankful for any feedback as to BBedit 8.x. I burned my demo already. If someone would also take over an intro for installing under BBedit I'd be very thankful. --orso 22:26, 9 February 2007 (PST)